LAN-Verbindung - anzeigen lassen in Bytes statt in Pakete - wie?

      LAN-Verbindung - anzeigen lassen in Bytes statt in Pakete - wie?

      Hallo!
      Wenn ich die LAN-Verbindung anklicke und auf "Status" gehe, dann sehe ich ja
      "Verbindung", Status, Dauer, Übertragungsrate (oft "100,0 MBit/s"), Aktivität, Gesendet, Empfangen und dann der Knackpunkt: Die Einheit, in der gezählt wird, wieviel gesendet/empfangen wurde!

      Meist steht das als Anzahl der Pakete, aber auf einem Rechner (Windows 2000 Server) steht das in Bytes - wie kriege ich das hin, das überall in der Einheit Byte gezählt wird (auch Win 2000 Server)? Wo kann man das überhaupt einstellen? ?(
      Bilder
      • netz.jpg

        38,73 kB, 688×344, 336 mal angesehen
      Fighting for peace is like fucking for virginity

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Slude“ ()

      Der Byte anzeiger hat eine Direkte Netzverbindung? (Ohne router oder so was)
      Der andere ist ein LAN rechner?
      Daran liegt es ... dein win würde es automatisch umschalten.

      Gruß

      Seven
      Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
      WMW Forensuche,
      WMW F.A.Q. und/oder
      Allgemeine suche

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „SevenofNine“ ()

      Ne, alle beide sind Windows 2000 Server und beide LAN-Verbindungen (auch beides 100 MBit) enden am selben Switch ?(
      Und beide Rechner haben auch keine Netzwerkschnittstele, die direkt mit dem Internet verbunden ist: das macht nämlich ein ganz anderer Rechner (Linux)
      Fighting for peace is like fucking for virginity
      Dann weiß ich es nun gar nimmer.....
      Normalerweise werden Bytes bei einer internet verbindung angezeigt wogegen Pakete im LAN verwendet werden und win es Automatisch erkennt .. beide Rechner haben das selbe Sp installiert?

      Gruß

      Seven
      Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
      WMW Forensuche,
      WMW F.A.Q. und/oder
      Allgemeine suche
      Am Service Pack kanns auch nicht liegen wie ich seh: Auf dem Rechner wo als einziges die Pakete in Bytes gezählt werden, ist SP4 drauf; auf anderen 2000er Rechner, wo ich Zugriff hatte, war Teilweise auch SP4 drauf ist, aber auch da wird in Pakete gezählt ?(
      Fighting for peace is like fucking for virginity
      Hallo,

      kann es sein, dass der Rechner, der "Pakete" anzeigt, einen OnBoard-Chip hat und der andere eine gesteckte Netzwerkkarte?

      Ich meine mich zu erinnern, dass die Bytesanzeige davon abhängt, ob die Karte diese Information liefert. Ein Modem, ISDN-Karte etc. kann das, gesteckte PCI-Karten auch, aber OnBoard-Karten nicht.

      Nur ne Vermutung.

      Marty
      Also es sollte im Normall fall so sein das wenn du eine DFÜ verbindung hast dir Bytes angezeigt werden udn bei einer LAN verbindung Pakete .. warum er das nun aber nicht macht .. kann ich nicht nach voll ziehen.
      Mach doch mal einfach für beide mla jeweils ne DFÜ verbindung fertig wenn es geht.

      Gruß

      Seven
      Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
      WMW Forensuche,
      WMW F.A.Q. und/oder
      Allgemeine suche
      Ganz einfach .. LAN Kabel raus ... und verbindung zum DSL Modem Herstellen .. mit entsprechenden Kabel ..dann den Netzwerk assi sagen was du haben willst .. eine Breitband Verbindung .. zum einwählen.

      Gruß

      Seven
      Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
      WMW Forensuche,
      WMW F.A.Q. und/oder
      Allgemeine suche
      Wie denn jetzt ?(
      Wenn ich bei einem Rechner (.0.1 oder der .0.3 der manchmal an ist) LAN abstecke und direkt ins DSL-Modem reinstecke, dann sind 1) wenn ich dann ICS/Routing mache die Ports von außen erreichbar* und 2) käme wenn ich nachher kein LAN einstecke nur noch ein Rechner ins Internet - das ist auch nicht das wahre, oder hab ich was ganz falsches verstanden?

      * PS falls einer auf die Idee kommt "Dienste abschalten" wie linkblock.de & Co.: NEIN, es ist bei einem Windowssystem ohne Desktopfirewall schier unmöglich, alle Ports zu schließen, weil schon der zwingend notwendige ICS/Routingdienst vom einem anderen Dienst abhängt, der nämlich unweigerlich von Hause aus - solange der läuft (und ohne gehts nicht), und egal auf welchem Interface man Dateifreigaben (nicht) bindet, die Ports aus RPC-M$-Kompatibilitätsgründen auch auf dem Internetinterface öffnet und auf "Listening" macht, thx M$ - deswegen der Linuxrouter als Gateway


      Aber trotzdem, vielen vielen Dank für die Hilfe ;) 8)
      Da hilft doch wohl nur ein Alternativprogramm
      Bilder
      • mylan.jpg

        14,36 kB, 334×203, 106 mal angesehen
      Fighting for peace is like fucking for virginity