Webmaster Forum Logo Part 1 Webmaster Forum Logo Part 2
Webmaster Forum Logo Part 3
     
 
  :: Anmeldung

Benutzername:

Registrierung...

Passwort:

Passwort vergessen?

angemeldet bleiben


  
  :: Umfrage
Welche sozialen Netzwerke benutzt du regelmäßig?

 Facebook
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 73%
 keines
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 21%
 Google+
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 18%
 Twitter
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 12%
 Xing
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 6%
 schülerVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 4%
 meinVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 3%
 studiVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 3%
 MySpace
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 2%
 LinkedIn
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 2%

 ges. 705 Stimmen
 
  :: Buttons

Valid XHTML 1.0 Transitional

Lieber Besucher, herzlich willkommen bei: WebmasterWork. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

1 Zum Seitenanfang

Dienstag, 3. Mai 2005, 00:11

LAN-Verbindung - anzeigen lassen in Bytes statt in Pakete - wie?

Hallo!
Wenn ich die LAN-Verbindung anklicke und auf "Status" gehe, dann sehe ich ja
"Verbindung", Status, Dauer, Übertragungsrate (oft "100,0 MBit/s"), Aktivität, Gesendet, Empfangen und dann der Knackpunkt: Die Einheit, in der gezählt wird, wieviel gesendet/empfangen wurde!

Meist steht das als Anzahl der Pakete, aber auf einem Rechner (Windows 2000 Server) steht das in Bytes - wie kriege ich das hin, das überall in der Einheit Byte gezählt wird (auch Win 2000 Server)? Wo kann man das überhaupt einstellen? ?(
»Slude« hat folgendes Bild angehängt:
  • netz.jpg
Fighting for peace is like fucking for virginity

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Slude« (3. Mai 2005, 00:15)

 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

2 Zum Seitenanfang

Dienstag, 3. Mai 2005, 01:22

Der Byte anzeiger hat eine Direkte Netzverbindung? (Ohne router oder so was)
Der andere ist ein LAN rechner?
Daran liegt es ... dein win würde es automatisch umschalten.

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SevenofNine« (3. Mai 2005, 01:23)

 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

3 Zum Seitenanfang

Dienstag, 3. Mai 2005, 09:18

Ne, alle beide sind Windows 2000 Server und beide LAN-Verbindungen (auch beides 100 MBit) enden am selben Switch ?(
Und beide Rechner haben auch keine Netzwerkschnittstele, die direkt mit dem Internet verbunden ist: das macht nämlich ein ganz anderer Rechner (Linux)
Fighting for peace is like fucking for virginity
 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

4 Zum Seitenanfang

Dienstag, 3. Mai 2005, 09:52

mh.. dann weiß ich es auch nicht .... bei beiden Rechnern gibt es freigaben?

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche
 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

5 Zum Seitenanfang

Dienstag, 3. Mai 2005, 10:15

Ja, beide Rechner haben Freigaben, die im lokalen Netz zu sehen sind.

Sehr komisch ?(
Fighting for peace is like fucking for virginity
 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

6 Zum Seitenanfang

Dienstag, 3. Mai 2005, 15:52

Dann weiß ich es nun gar nimmer.....
Normalerweise werden Bytes bei einer internet verbindung angezeigt wogegen Pakete im LAN verwendet werden und win es Automatisch erkennt .. beide Rechner haben das selbe Sp installiert?

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche
 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

7 Zum Seitenanfang

Dienstag, 3. Mai 2005, 18:07

Am Service Pack kanns auch nicht liegen wie ich seh: Auf dem Rechner wo als einziges die Pakete in Bytes gezählt werden, ist SP4 drauf; auf anderen 2000er Rechner, wo ich Zugriff hatte, war Teilweise auch SP4 drauf ist, aber auch da wird in Pakete gezählt ?(
Fighting for peace is like fucking for virginity
 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

8 Zum Seitenanfang

Dienstag, 3. Mai 2005, 20:23

Dann .... entschuldige bitte, ich weiß nicht weiter.

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche
 

MartyMcFly

Foren Gott

Dabei seit: 04.06.2003

Beiträge: 3 188

 

9 Zum Seitenanfang

Mittwoch, 4. Mai 2005, 08:34

Hallo,

kann es sein, dass der Rechner, der "Pakete" anzeigt, einen OnBoard-Chip hat und der andere eine gesteckte Netzwerkkarte?

Ich meine mich zu erinnern, dass die Bytesanzeige davon abhängt, ob die Karte diese Information liefert. Ein Modem, ISDN-Karte etc. kann das, gesteckte PCI-Karten auch, aber OnBoard-Karten nicht.

Nur ne Vermutung.

Marty
 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

10 Zum Seitenanfang

Donnerstag, 5. Mai 2005, 15:31

Ja, das issess ... der eine hat ne Onboard-LAN, im Klartext, ob Bytes oder Pakete ist gar nicht steuerbar und unterliegt der Willkühr, ob die Hardware irgendwelche Informationen liefert oder nicht? ?(
Fighting for peace is like fucking for virginity
 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

11 Zum Seitenanfang

Donnerstag, 5. Mai 2005, 16:20

Also es sollte im Normall fall so sein das wenn du eine DFÜ verbindung hast dir Bytes angezeigt werden udn bei einer LAN verbindung Pakete .. warum er das nun aber nicht macht .. kann ich nicht nach voll ziehen.
Mach doch mal einfach für beide mla jeweils ne DFÜ verbindung fertig wenn es geht.

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche
 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

12 Zum Seitenanfang

Freitag, 6. Mai 2005, 18:06

Jetzt stellt sich die Frage, wie macht man aus einer LAN-Verbindung eine DFÜ-Verbindung?
Fighting for peace is like fucking for virginity
 

SevenofNine

Foren Gott

Dabei seit: 30.10.2002

Beiträge: 5 219

 

13 Zum Seitenanfang

Freitag, 6. Mai 2005, 18:51

Ganz einfach .. LAN Kabel raus ... und verbindung zum DSL Modem Herstellen .. mit entsprechenden Kabel ..dann den Netzwerk assi sagen was du haben willst .. eine Breitband Verbindung .. zum einwählen.

Gruß

Seven
Bevor du hier Fragen stellst, lese alle Dokumentationen und klicke die folgenden Links um mehr zu erfahren
WMW Forensuche,
WMW F.A.Q. und/oder
Allgemeine suche
 

Slude

Haudegen

Dabei seit: 01.12.2002

Beiträge: 563

 

14 Zum Seitenanfang

Freitag, 6. Mai 2005, 22:34

Wie denn jetzt ?(
Wenn ich bei einem Rechner (.0.1 oder der .0.3 der manchmal an ist) LAN abstecke und direkt ins DSL-Modem reinstecke, dann sind 1) wenn ich dann ICS/Routing mache die Ports von außen erreichbar* und 2) käme wenn ich nachher kein LAN einstecke nur noch ein Rechner ins Internet - das ist auch nicht das wahre, oder hab ich was ganz falsches verstanden?

* PS falls einer auf die Idee kommt "Dienste abschalten" wie linkblock.de & Co.: NEIN, es ist bei einem Windowssystem ohne Desktopfirewall schier unmöglich, alle Ports zu schließen, weil schon der zwingend notwendige ICS/Routingdienst vom einem anderen Dienst abhängt, der nämlich unweigerlich von Hause aus - solange der läuft (und ohne gehts nicht), und egal auf welchem Interface man Dateifreigaben (nicht) bindet, die Ports aus RPC-M$-Kompatibilitätsgründen auch auf dem Internetinterface öffnet und auf "Listening" macht, thx M$ - deswegen der Linuxrouter als Gateway


Aber trotzdem, vielen vielen Dank für die Hilfe ;) 8)
Da hilft doch wohl nur ein Alternativprogramm
»Slude« hat folgendes Bild angehängt:
  • mylan.jpg
Fighting for peace is like fucking for virginity