Webmaster Forum Logo Part 1 Webmaster Forum Logo Part 2
Webmaster Forum Logo Part 3
     
 
  :: Anmeldung

Benutzername:

Registrierung...

Passwort:

Passwort vergessen?

angemeldet bleiben


  
  :: Umfrage
Welche sozialen Netzwerke benutzt du regelmäßig?

 Facebook
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 73%
 keines
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 21%
 Google+
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 19%
 Twitter
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 13%
 Xing
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 6%
 schülerVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 4%
 meinVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 3%
 studiVZ
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 3%
 MySpace
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 2%
 LinkedIn
 Webmaster - WebspaceWebmaster - WebspaceWebmaster - Webspace 2%

 ges. 687 Stimmen
 
  :: Buttons

Valid XHTML 1.0 Transitional

Lieber Besucher, herzlich willkommen bei: WebmasterWork. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

1 Zum Seitenanfang

Samstag, 7. April 2012, 22:22

kann keine Subdomain erstellen und nicht mit FILEZILLA auf Space zugreifen

Hallo,
ich habe 3 Probleme:
1. Ich kann keine Subdomains machen
2. ich kann nur mit WebFTP auf meinen Webspace zugreifen, aber nicht mit Filezilla. Muss man da irg welche anderen Daten angeben?
3. mein webspace ist nicht zu erreichen

Die FTP daten müssten doch sein:

server: xxxxx.wmw.cc Port: 21
Benutzer: FTP-BENUTZERNAME
Passwort: FESTGELEGTES PASSWORT

oder ???
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »intro4you« (7. April 2012, 22:22)

 

chipssi29

Eroberer

Dabei seit: 13.03.2012

Beiträge: 53

 

2 Zum Seitenanfang

Samstag, 7. April 2012, 22:24

(Port: 21 lass das mal weg)


server
: xxxxx.wmw.cc

Benutzer: FTP-BENUTZERNAME sollte wh.... sein

Passwort: FESTGELEGTES PASSWORT dein PW

und klick VERBINDEN
bei mir klappt es ohne probs
System Windows 8 Developer PreviewBuild 8102

Linux Mint 12 "Lisa" GNOME 64bit

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chipssi29« (7. April 2012, 22:24)

 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

3 Zum Seitenanfang

Samstag, 7. April 2012, 22:27

ne geht nicht.
Naja man kann ja meinen Webspace auch nicht erreichen..
wenn man intro4you.wmw.cc eingibt bzw. wenn ich auf den Link im Tab "Webspace" gehe komme ich immer auf die T-Online Seite.. Daraus schlussfolgere ich jetzt mal dass ich:
1. bei T-Online mein Internet hab (wusste ich vorher schon, ist nur spaß :D )
2. dass mein Webspace doch noch nicht ganz online ist..
weil man müsste ja sonst auf die Index Seite kommen...
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!
 

chipssi29

Eroberer

Dabei seit: 13.03.2012

Beiträge: 53

 

4 Zum Seitenanfang

Samstag, 7. April 2012, 22:32

wenn ich deine Seite aufrufe kommt erst (klick link) http://prntscr.com/7v2qa das und dann Authorization Required ......


System Windows 8 Developer PreviewBuild 8102

Linux Mint 12 "Lisa" GNOME 64bit
 

Deffcon

Kaiser

Dabei seit: 11.11.2010

Beiträge: 1 037

 

5 Zum Seitenanfang

Samstag, 7. April 2012, 22:35

Zum connecten über FTP lies dir das durch:
FTP-Zugang / Ich kann nicht zum Server verbinden


Wenn keine index.html/php hochgeladen wurde kann auch keine index page angezeigt werden. Es gibt keine Standard-Startseite auf deinem Webspace.

Wenn ich deine URL aufrufe wird ein PW abgefragt. Folglich hast du wohl über das SysCP einen Verzeichnisschutz auf dein Root-Verzeichnis gelegt.



Und nochmal zu Punkt 1: Dein FTP Username ist in keinem Fall dein Login Name hier. Schau einfach in den Thread den ich oben gepostet habe und in deine Webspace Einstellungen. Da findest du alles was du brauchst.
 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

6 Zum Seitenanfang

Samstag, 7. April 2012, 22:57

Also bei mir kommt diese Anfrage nicht.. bei mir kommt immernoch das mit T-Online..

Ich hab ja schon eine index.html erstellt.. auf der seite müsste eigendlich "Hallo" stehen.

Ja ich meinte ja auch diesen whxxxxx benutzernamen und nich den aus dem Forum hier!


soo hab jetzt mal den Verzeichnisschutz aufgehoben.. kommt ihr jetzt auf meine Seite? ich nicht .. :(
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »intro4you« (7. April 2012, 22:57)

 

chipssi29

Eroberer

Dabei seit: 13.03.2012

Beiträge: 53

 

7 Zum Seitenanfang

Samstag, 7. April 2012, 23:01

nö immer noch

http://intro4you.wmw.cc verlangt einen Benutzernamen und ein Passwort. Ausgabe der Website: "Restricted Area"

EDIT alles zu sehen jetzt (HALLO)
System Windows 8 Developer PreviewBuild 8102

Linux Mint 12 "Lisa" GNOME 64bit

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chipssi29« (7. April 2012, 23:01)

 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

8 Zum Seitenanfang

Samstag, 7. April 2012, 23:05

cool ist ja schonmal gut dass jemand raufkommt...

aber ich versteh nicht warum ich immer einen DNS-Error von T-Online bekomme

EDIT: ES klappt jetzt auch bei mir ! :D
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »intro4you« (7. April 2012, 23:05)

 

chipssi29

Eroberer

Dabei seit: 13.03.2012

Beiträge: 53

 

9 Zum Seitenanfang

Samstag, 7. April 2012, 23:06

:thumbsup: manchmal kurz warten es geht nicht alles so schnell
System Windows 8 Developer PreviewBuild 8102

Linux Mint 12 "Lisa" GNOME 64bit
 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

10 Zum Seitenanfang

Samstag, 7. April 2012, 23:11

jop naja jetzt bin ich fröhlich :D :D
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!
 

Jan Schattling

Super Moderator

Dabei seit: 30.09.2002

Beiträge: 2 615

 

11 Zum Seitenanfang

Sonntag, 8. April 2012, 02:04

Zu Punkt 1.
Du kannst keine Subdomains machen.
Das ist aber normal, jeder hat hier nur eine. :)
"Fehler sind immer zu Verzeihen, wenn man den Mut hat, diese auch zu zugeben." Lee Jun-Fan
 

cccpmik

Foren Gott

Dabei seit: 04.09.2007

Beiträge: 3 179

 

12 Zum Seitenanfang

Sonntag, 8. April 2012, 02:21


Das ist aber normal, jeder hat hier nur eine. :)


nicht jeder;) ich habe 6 :P
 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

13 Zum Seitenanfang

Sonntag, 8. April 2012, 02:26

warum hast du 6 ? kann ich irg wie ausstellen dass wenn ich auf intro4you.wmw.cc/webalizer/ gehe dass ich da nicht die statistik sehe sondern den anderen Inhalt? Ich hab da vorhin ein bisschen gefailt beim hochladen und ich will nich wieder alles neu machen..
gibts da irg eine index.html oder so? ich will jetzt aber nich einfach irg was löschen nicht dass dann was mit joomla nicht mehr funktioniert
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!
 

cccpmik

Foren Gott

Dabei seit: 04.09.2007

Beiträge: 3 179

 

14 Zum Seitenanfang

Sonntag, 8. April 2012, 02:30

du musst eine .htaccess datei anlegen die dann den aufruf von webalizer in der url auf eine andere php datei umleitet google stichwort modrewrite. würde ich aber nicht machen, lass es doch so wie es ist.

ich habe 6 ,weil ich , noch in der zeit,in der noch php fragen hier gestellt wurden, vielen usern hier geholfen habe und danach ganz nett den admin nach weiteren domains gefragt habe. mittlerweile sieht man hier keine vernünftigen beiträge..
 

intro4you

Mitglied

Dabei seit: 04.04.2012

Beiträge: 32

 

15 Zum Seitenanfang

Sonntag, 8. April 2012, 03:08

hast du grad so ein script parat weil ich schaff es einfach nicht ein richtiges .htaccess dokument zu schreiben, das auch funktioniert.
Bei mir hilft auch self-html nicht mehr weiter..

EDIT: ich hab die Daten jetzt einfach ins hauptverzeichnis verschoben müsste also alles klappen
Du willst einen SA:MP server günstig mieten? dann melde dich bei mir!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »intro4you« (8. April 2012, 03:08)

 

Ähnliche Themen